Unplayable slowdown

Having trouble getting the game to work? Ask for help here!

Unplayable slowdown

Postby Beraias » Thu Dec 08, 2016 10:24 am

I just bought the game after having watched a youtuber play it. However my version lags horribly and I have no idea why. Nothing's running that impedes it, I even shut down everything to do so.

I even uninstalled and reinstalled the game. No change..

I even turned off the mod I was playing with [the Crypt of the Undertale mod] still nothing..

Is there anyway to fix it so I can enjoy the game?
Beraias
Green Slime
 
Posts: 3
Joined: Thu Dec 08, 2016 10:21 am

Re: Unplayable slowdown

Postby Arachness » Thu Dec 08, 2016 1:31 pm

Hi!

What OS are you using?
Are you playing windowed or fullscreen? If you switch to windowed instead of fullscreen does it help?
User avatar
Arachness
Brace Yourself Games Staff
 
Posts: 588
Joined: Fri May 09, 2014 6:30 pm
Location: AZ

Re: Unplayable slowdown

Postby Beraias » Fri Dec 09, 2016 4:32 am

Hiya thanks for replying!

I am using Windows 10 64bit. I tried in both full screen and windowed, with and without the mod on each test. I am unsure what is causing the slowdown.
Beraias
Green Slime
 
Posts: 3
Joined: Thu Dec 08, 2016 10:21 am

Re: Unplayable slowdown

Postby Arachness » Fri Dec 09, 2016 2:55 pm

Do you have any pending Windows Updates?
Are your graphics and soundcard drivers up-to-date? You should also check the sound/graphics cards manufacturers' websites to be sure you have the latest updates.
If this is the case, download and install any updates then restart Steam and your computer to be sure that the changes have taken effect. Then retry the game to see if anything changes.

Are your graphics and soundcard drivers configured correctly? You should check that Steam/the game is using the correct sound/graphics cards with the correct settings.

Other people have also reported that turning off VSync can also sometimes help with lag issues.
User avatar
Arachness
Brace Yourself Games Staff
 
Posts: 588
Joined: Fri May 09, 2014 6:30 pm
Location: AZ

Re: Unplayable slowdown

Postby Beraias » Sat Dec 10, 2016 1:11 am

All my drivers are up to date and Windows updated a week ago.

I don't have problems with any other games and when I downloaded the game from a website it runs perfectly fine. It's just steam's version that's slowing down like that..

I just booted it up and it works fine now! Perhaps it was just that I needed to reboot my computer.. I do keep it on for long periods, and when I did reboot it it works fine now ^^
Beraias
Green Slime
 
Posts: 3
Joined: Thu Dec 08, 2016 10:21 am

Re: Unplayable slowdown

Postby Arachness » Mon Dec 12, 2016 1:53 pm

Glad to hear it's working now! :)
User avatar
Arachness
Brace Yourself Games Staff
 
Posts: 588
Joined: Fri May 09, 2014 6:30 pm
Location: AZ

Re: Unplayable slowdown

Postby Cotigo » Sat Dec 17, 2016 6:02 am

Hi! Played the game a lot last year and just started playing it again this week. Fuckin' love it and am working on getting good enough to beat Aria mode.

Anyway, after installing the new update the game has taken an exorbitant amount of time to load past the loading flash screen, and when it does load the graphics are lagging so badly that it is impossible to play the game properly. Do you have any advice on how to fix it or is this an issue with the update?

I am using Windows 10 on an Asus laptop. The game was working fine just a few days ago.
Cotigo
Green Slime
 
Posts: 3
Joined: Sat Dec 17, 2016 5:57 am


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron