Error message on startup, steam version

Having trouble getting the game to work? Ask for help here!

Error message on startup, steam version

Postby Cotigo » Mon Dec 19, 2016 4:54 am

Hi again. I mentioned the other day that I was experiencing slowdown with my copy of Crypt of the Necrodancer in another topic, and wanted to post an update because the issue has now changed.

Now, when trying to launch the game, after selecting whether to launch the game in fullscreen or windowed mode (neither work but the error message is slightly different), I get this error:

Code: Select all
Allow game launch?

Crypt of the NecroDancer is attempting to launch with the optional parameters shown below.

" 1 "

If you did not request this launch or do not understand these options, select Cancel.


Upon selecting "OK", the message populates again, but this time with
Code: Select all
" 1 1 "
Repeating again will return with the same message but an additional 1. (so, clicking through the message 6 times has " 1 1 1 1 1 1 " in quotations).

If I select the option to launch from windowed mode, I get the exact same message but instead with " 0 " in quotations. Clicking OK will return " 1 0 ", then " 1 1 0 ", etc.

Cancelling aborts the launch process.

Advice would be appreciated. I've already deleted local content and tried reinstalling, rebooting, etc. Windows 10 is up to date and so are my graphics card drivers. Game was working fine early last week and only started having issues recently.
Cotigo
Green Slime
 
Posts: 3
Joined: Sat Dec 17, 2016 5:57 am

Re: Error message on startup, steam version

Postby Arachness » Mon Dec 19, 2016 12:36 pm

Hi! Sorry to read you've run into multiple issues recently. Is the game also still laggy?

If you right-click NecroDancer in your library, go to Properties then to Set Launch Options, is anything written in that box? If there is, copy it in case you need to restore it, then clear the text out and try running the game with no text in that box.

Have you tried verifying your Steam files? Right click on Crypt of the NecroDancer in your Steam library and select Properties, then the "Local Files" tab, then click "Verify integrity of game cache."

Our programmer is also taking a look at the issue to see if there is anything he can do to fix it. I'll post an update if he finds anything.
User avatar
Arachness
Brace Yourself Games Staff
 
Posts: 588
Joined: Fri May 09, 2014 6:30 pm
Location: AZ

Re: Error message on startup, steam version

Postby Cotigo » Mon Dec 19, 2016 5:58 pm

Thanks for the quick response!

I don't know if the game is still laggy as I cannot get past the error message to load the game. The error will populate indefinitely unless I click cancel, which also aborts the launch.

Game cache files verified, issue has persisted. I attempted to delete local content, reinstall and verified cache integrity again just to be sure, no change. Restarting also does not fix the issue.

One bit of information I think I didn't communicate properly is that between the issue switching from laggy gameplay to crashing on launch, Windows 10 installed an update.

Thanks for your help!

EDIT: I have no idea why, but restarting again let the game boot, but made it crash again after loading. Rebooting AGAIN fixed the issue; the game loads properly and is running at normal speed.

I am not even going to pretend to know why it worked after several reboots but not after one, but it seems as if the issue is resolved for now. Thanks for your time, and I'll be back with an update if the issue arises again.
Cotigo
Green Slime
 
Posts: 3
Joined: Sat Dec 17, 2016 5:57 am

Re: Error message on startup, steam version

Postby Arachness » Tue Dec 20, 2016 12:40 pm

It's good to hear that it's working again! :)
User avatar
Arachness
Brace Yourself Games Staff
 
Posts: 588
Joined: Fri May 09, 2014 6:30 pm
Location: AZ


Return to Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron